ADSL.Kirov.Ru

Общие => Софт => Тема начата: Defend от 27 Июль 2014, 17:18:05



Название: Необходима помощь!
Отправлено: Defend от 27 Июль 2014, 17:18:05
Дайте пожалуйста сайт, откуда можно скачать Windos XP с драйверами. За ранее благодарю!


Название: Re: Необходима помощь!
Отправлено: nikanet_ от 27 Июль 2014, 18:18:13
На торренты...
http://rutracker.org/forum/viewforum.php?f=1012 (http://rutracker.org/forum/viewforum.php?f=1012)
http://rustorka.com/forum/viewforum.php?f=1427 (http://rustorka.com/forum/viewforum.php?f=1427)
Либо если прикалывает с файлообменников качать то http://dreamprogs.net/windows (http://dreamprogs.net/windows) , http://cwer.ws/category/14520/ (http://cwer.ws/category/14520/).


Название: Re: Необходима помощь!
Отправлено: Rikk77 от 15 Август 2014, 20:18:50
официальная поддержка xp закончилась в апреле сего года


Название: Re: Необходима помощь!
Отправлено: nikanet_ от 16 Август 2014, 06:02:32
Но есть возможность продлить обновление и обновляться неофициально. Читал что есть какая то специализированная,более специфично заточенная ОС на основе ХР,у нее поддержка будет еще 4 или 5 лет. Эта ОС практически таже ХР,и обновления типа теже самые... Т.е. в ХР правим реестр(с помощью reg-файла)...и обновляемся.

Нашел...http://habrahabr.ru/post/200260/ (http://habrahabr.ru/post/200260/)


Название: Re: Необходима помощь!
Отправлено: Rikk77 от 16 Август 2014, 09:56:23
это официальная сборка от била гейтса?:) или разработка местных умельцев с хабра?:)


Название: Re: Необходима помощь!
Отправлено: MihailP от 16 Август 2014, 10:03:20
Цитировать
Данные обновления безопасности предназначены для Windows Embedded и Windows Server 2003 и не защищают в полной мере пользователей Windows XP. Пользователи Windows XP подвергают свои машины значительному риску, установив эти обновления, так как они не прошли тестирование для Windows XP. Лучшим способом защитить свои системы для пользователей Windows XP является обновление до более новой версии, например, до Windows 7 или Windows 8.1


Название: Re: Необходима помощь!
Отправлено: Rikk77 от 16 Август 2014, 10:41:05
Счас win 7 та уже проблематично найти в боксе - онли 8.1, а тут речь про XP))


Название: Re: Необходима помощь!
Отправлено: nikanet_ от 16 Август 2014, 12:19:38
MikhailP,я это читал. А что ты хотел услышать от майкрософта? Что "ДА",действительно...можете и дальше обновлять Win_XP таким способом.
А что произойдет? Заглючит??? Будет лишний повод перейти на более новую версию,и лишний повод обновить железо,если проблема из за него в переходе на новые версии Win. А без заплаток что,менее опасно?
Есть на работе системники под XP-попробую в понедельник обновить,посмотрю что получится.

KuZbkA ,ну если на habrahabrе ваяют программное обеспечение для POS-терминалов, киосков, систем самообслуживания...то "ДА",это разработка местных умельцев. А мелкософт предоставляет поддержку этим самописным системам.


Название: Re: Необходима помощь!
Отправлено: Rikk77 от 16 Август 2014, 12:36:53
эм... как то не убедительно :D Да и еще и на работе.. мнда..


Название: Re: Необходима помощь!
Отправлено: nikanet_ от 16 Август 2014, 12:59:45
А я никого и не убеждаю... Мне пофик веришь ты или нет. Ссылка приведена,там есть еще пара ссылок,поиск тоже пока никто не забанил.
Если ты не понял-обращение к тебе было написано слегка иронично. Т.е. если на хабре пишут программы для POS-терминалов, киосков, систем самообслуживания...а мелкософт на них официально клепает обновления... Как думаешь,мелкософт будет писать обновы для самопала,он будет поддерживать самописные системы с хабра? Это к твей реплике:
Цитировать
KuZbkA
это официальная сборка от била гейтса? или разработка местных умельцев с хабра?
Если обновления от майкрософт существуют,то уж явно не для разработок местных умельцев с хабра. Польза от обновлений ХР таким способом-вопрос другой...
Надо просто попробовать,а не чесать языком незнамо про что. У меня нет ХР дома,уж прости... Поэтому сам проверю в понедельник.

По ссылке написано что существует узкоспециализированная система на основе WinXP_сервиспак3,и майкрософт предоставлять будет обновления для этой системы еще в течении 5-и лет...


Название: Re: Необходима помощь!
Отправлено: MaD от 16 Август 2014, 13:13:50
Счас win 7 та уже проблематично найти в боксе - онли 8.1, а тут речь про XP))
У меня есть 7ка в боксе :D


Название: Re: Необходима помощь!
Отправлено: Rikk77 от 16 Август 2014, 14:38:25
молодец, возьми с полки пирожок)) у меня тоже много чего есть)) ну да ладно, опять разговор ни о чем

а во 2х если компик более менее современный, то есть предположение, что оно просто не заведется с 1го раза - нужны танцы с бубном в биосе и проч, проч и прочее))


Название: Re: Необходима помощь!
Отправлено: nikanet_ от 16 Август 2014, 21:21:47
О чем вообще спор? Вопрос-ответ был 27-07-2014,боле вопрос не поднимался-либо человек нашел что искал,либо он тоже вдруг(например вчера из поста KuZbkИ)   узнал шокирующую новость про прекращение поддержки ХР... В результате может он обновил железо и поставил восьмерку,а может он не смог расстаться с любимой неподдерживаемой ОС,не смог переосмыслить все разом рухнувшие ценности в жизни...и сделал себе сэппуку лицензионным диском с ХР.
Ей богу,KuZbkA,надо быть более осторожным...мягше чтоле с такими заявлениями. Зачем так сразу в лоб! Вы понимаете что у человека может не быть личного психоаналитика,зато в УК есть статья за доведение до самоубийства.
Уважаемый топикстартер,пожалуйста,отзовитесь! Мы за вас беспокоимся.
 


Название: Re: Необходима помощь!
Отправлено: Rikk77 от 17 Август 2014, 18:20:58
кароче самый оптимальный вариант от Гейтса на сегодня - эт win 7 начиная с Pro версии)) остальное - все от лукавого ;D


Название: Re: Необходима помощь!
Отправлено: nikanet_ от 18 Август 2014, 16:43:04
Сегодня обновил один системник с XP. Нашло 10 обновлений для Windows Embedded,нашло и для самой ХР-видимо те обновы что были последними,обновления на MSOffice,средство удаления вредоносных программ за август 2014,NetFramework...в общем почти как обычно,естественно кроме 10 обновлений на Windows Embedded. Всего 60 обновлений,все установило. Пока вроде все работает.


Название: Re: Необходима помощь!
Отправлено: Alex B от 06 Август 2015, 14:54:33
Тандербёрд перестал работать с Майл.ру. Поставил в параметрах сервера защиту соединения SSL/TLC и принимать письма стал нормально. Но отправлять отказывается и даёт табличку на рис.
В Майле сказали:
зайдите в настройки Вашей почтовой программы и в настройках
сервера исходящей почты (или сервера SMTP) поставьте галочку "Требует
авторизации" или "Требует проверки подлинности".
Где в Тандербёрде это?


Название: Re: Необходима помощь!
Отправлено: Blackman от 06 Август 2015, 15:51:44
А в официальной справке не оно? http://help.mail.ru/mail-help/mailer/mt
Или аналогичная настройка у яндекса (тоже не так давно на секьюрное соединение перешли) https://yandex.ru/support/mail/mail-clients/mozilla-thunderbird.xml


Powered by SMF | SMF © 2006-2020, Simple Machines LLC
© 2006-2020 Разработчики сайта Инициативная группа пользователей.
При технической поддержке ОАО “Ростелеком”.